computer, desktop, keyboard

Reservering bij CBR best met oude versie browser

RIJSWIJK – Het CBR biedt vanaf midden december pas ondersteuning voor Internet Explorer 8 (introductie maart 2009).  Tot die tijd worden alleen IE 7 en Firefox 3 ondersteund door TOP-Online, het reserveringssysteem voor rijscholen. Chrome en Safari werken niet.

Het CBR geeft aan vanuit de rijschoolbranche berichten te hebben ontvangen dat TOP-internet mogelijk niet optimaal werkt op Internet Explorer 8 en enkele andere browsers. Hierdoor zouden enkele functionaliteiten bij het reserveren van rijexamens soms niet goed goed werken.

Rijschool

Als een rijschool IE 8 gebruikt,kan hij toch redelijk uit de voeten met TOP”, licht CBR-woordvoerder Coen Sleddering toe. “Problemen op operationeel gebied ontstaan vooral bij gebruik van andere browsers dan IE en Firefox. Chrome en Safari werken niet.”

“Burgers kunnen via onze site wel reserveren voor theorie en ook machtigen met bijvoorbeeld IE8. Daar krijgen wij nooit klachten over. Het werkt dus gewoon. Ook onze ict-afdeling gebruikt IE8 bij het testen. Het CBR ondersteunt het alleen niet. Dat betekent als er iets niet werkt, dan kunnen wij er ook niets aan doen”

Handleiding

“In de handleiding TOP internet staat echter dat TOP internet is geoptimaliseerd voor de internetbrowsers Internet Explorer 7+ en Firefox 3+ op een Windows desktop-/laptopcomputer”, zegt Sleddering.

Firefox 3+ is ook te verkrijgen voor de Apple-computer. De plus-tekens suggereren dat latere versies ook ondersteund zijn, maar dat is dus niet het geval.

Windows

“Daarom is de handleiding gecorrigeerd naar ‘TOP internet is geoptimaliseerd voor de internetbrowsers Internet Explorer 7 en Firefox 3 op een Windows desktop-/laptopcomputer’. Firefox 3 is ook te verkrijgen voor de Apple-computer”, zo meldt Sleddering.

Vanaf de release van medio december 2010 worden TOP internet (en ook mijn.cbr.nl en de theoriereserveringswebsite) volledig ondersteund voor wat betreft Internet Explorer 8. Andere browsers zoals Safari, Opera, Google Chrome worden niet door het CBR ondersteund. Ook ondersteuning van ‘beta-‘versies zoals IE9 is niet mogelijk.

Auteur: Bart Pals

Reageer ook

Nog maximaal tekens

Log in via een van de volgende social media partners om je reactie achter te laten.